Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Administrator, Curator, or StaffTyler Date: Jan 5, 2006 11:09am
Forum: etree Subject: Re: upload problem - 530 Authentication failed

hmm, go here and follow the directions step by step:

http://www.archive.org/audio/etree-contribute.php?stage=upload_info

the servers you log into might have changed since you last uploaded. then when the files are all up, import it here:

http://www.archive.org/audio/etree-contribute.php

tyler

Reply to this post
Reply [edit]

Poster: the yokel Date: Jan 5, 2006 6:25pm
Forum: etree Subject: Re: upload problem - 530 Authentication failed

I was using the upload guide as below. The client is able to connect & verify my username but when it gets to password it always fails with the 530 error. I've tried several ftp clients, all with the same outcome. Thanks for the suggestion.

Server: audio-uploads.archive.org
User: my archive email
pass: my archive pass
Port: 21

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffBrad Leblanc Date: Jan 5, 2006 11:30pm
Forum: etree Subject: Re: upload problem - 530 Authentication failed

I believe it's case sensitive. Also, make sure you aren't copying/pasting your email address into the FTP client - that typically puts a space at the end that will cause it to fail.

Reply to this post
Reply [edit]

Poster: the yokel Date: Jan 7, 2006 5:49am
Forum: etree Subject: Re: upload problem - 530 Authentication failed

Thanks Diana & everyone else, that did the trick. Seems to be the 32 character bug. Changed my email & can connect fine now. Thought i'd searched for 530 error & deriviatives there of. Guess i need to be a bit more slewthful in the future. Thanks again.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffDiana Hamilton Date: Jan 5, 2006 8:56pm
Forum: etree Subject: Re: upload problem - 530 Authentication failed

This may help:
http://www.archive.org/iathreads/post-view.php?id=36206